Linksys validating identity error

Welcome to Fon, by accessing the Fon Network you agree to be bound by these Terms of use of the Fon services (TOU) and Privacy Policy.

Please read these TOU carefully, they affect your legal rights.

I had been able to connect previously, but the connection would always indicate that it was validating.

However, it didnt work, until I disconnected, turned the power off my Wi Fi, unchecked the tab in the authenticate dialog box, clicked ok, then switched the Wi Fi power back on, and reconnected.

I recently bought a new Linksys wireless router and after setting it up with basic WEP security, I tried to logon from my laptop and was successful! So then I tried to connect from my desktop computer that has a wireless USB adapter attached to it and I ended up getting this error message: Fabulous! I checked my settings on the wireless router to make sure I didn’t accidentally setup certificate security, but found no such thing.

Also, since I was able to connect from my laptop with no problem, it led me to believe it was something wrong with my desktop.

To fix, you go into the properties page of your wireless connection, go to "Wireless Networks" tab and then to Properties of the chosen wireless network you are trying to connect to.

Then go to "authentification" tab and untick the box saying "Enable IEEE802.1x to the availiable network" and that should solve your problem Graham UKRight, Graham's solution worked for me.

linksys validating identity error-66linksys validating identity error-78linksys validating identity error-28

I'd start by reviewing the event logs on your IAS server for reasoning as to why it's not authenticating your client.If the box was checked, then that was why you were getting the “unable to find a certificate to log you on to the network” message because Windows is looking for one, but your wireless router is not setup for certificate security. Once I unchecked that box and tried to reconnect to the wireless network, everything worked fine! I cannot get WPA2 enterprise to work on my network. Windows Domain, using IAS and its own CA Linksys WAP200 Access Point I setup the AP to use WPA2-Enterprise Mixed using RADIUS I setup and registered IAS on the domain controller.The client settings on the laptop match the IAS settings and the certificate is definately installed.WPA2 is supported as i can connect to WPA2 personal APs. During the connection it flashes that it "connected" for a second then goes to "Validating Identity" which it eventually timesout on.

Leave a Reply